当前版块:问答社区 > CASS

安装CASS9.1,提示没有检测到有效的安装环境,怎么解决?

安装CASS9.1,出现下图提示,怎么解决啊?

ebaa194a151842718f981da9eaea4305.png

全部评论

等级:LV30
积分:38128
南方数码虎妞 2017-12-15 10:57

遇到这个提示,是因为CASS安装程序,没有检测到适配的AutoCAD版本。

解决办法

1.检查是否符合,CASS9.1适用的安装条件

 32位操作系统+32位版AutoCAD2002-2010

 64位操作系统+64位版AutoCAD2010

PS:如果出现,在64位系统,安装AutoCAD2005。容易出现上述错误提示。

2.下载官网安装包

 下载地址:http://o.southgis.com/cass10/tech.html

585934a2c7ae46b3b263b91b39a8f313.png

回复 1
1